Project

General

Profile

Actions

Feature #50

closed

Update Dorothy2 code from Ruby 1.8.7 to 1.9.3

Added by Marco Riccardi over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Normale
Target version:
Start date:
09/25/2013
Due date:
% Done:

100%

Estimated time:

Description

Valuate if may be better to upgrade to 1.9.3 before 2.0

Actions #1

Updated by Marco Riccardi over 10 years ago

  • Subject changed from Update Dorothy2 code from Ruby 1.8.7 to 2.0 to Update Dorothy2 code from Ruby 1.8.7 to 1.9.3
  • % Done changed from 0 to 50

dorothy2 is already ported. Only dparser is missing.

Actions #2

Updated by Marco Riccardi over 10 years ago

btw, for the time beings It was decided to port them to 1.9.3 instead of Ruby 2.0.

Actions #3

Updated by Marco Riccardi over 10 years ago

  • Status changed from New to Resolved
  • % Done changed from 50 to 100

It's ready.
Only a complete test cycle is missing, and the it will uploaded to github

Actions #4

Updated by Marco Riccardi over 10 years ago

  • Target version changed from 2 to 1.2.0
Actions #5

Updated by Marco Riccardi over 10 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF